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AXIS COMMUNICATIONS<Product Name> Quick User’s Guide

About This Document
This manual is intended for administrators and users of the AXIS Camera 
Station, and is applicable for software release 2.01. It includes instructions 
for using and managing the AXIS Camera Station on your network. 
Previous experience of networking will be of use when using this product. 
Later versions of this document will be posted to the Axis Website, as 
required. See also the product’s online help, available via the Web-based 
interface.
Safety Notices Used In This Manual
Caution! - Indicates a potential hazard that can damage the product.
Important! - Indicates a hazard that can seriously impair operation. 
Do not proceed beyond any of the above notices until you have fully 
understood the implications.
Intellectual Property Rights
Axis AB has intellectual property rights relating to technology embodied in the 
product described in this document. In particular, and without limitation, these 
intellectual property rights may include one or more of the patents listed at 
http://www.axis.com/patent.htm and one or more additional patents or 
pending patent applications in the US and other countries. 
 
This product contains source code copyright Apple Computer, Inc., under the 
terms of Apple Public Source License 2.0 (see 
http://www.opensource.apple.com/apsl/). The source code is available from 
http://developer.apple.com/darwin/projects/bonjour/
Legal Considerations
Camera surveillance can be prohibited by laws that vary from country to 
country. Check the laws in your local region before using this product for 
surveillance purposes.

Liability
Every care has been taken in the preparation of this manual; Please inform your local 
Axis office of any inaccuracies or omissions. Axis Communications AB cannot be held 
responsible for any technical or typographical errors and reserves the right to make 
changes to the product and manuals without prior notice. Axis Communications AB 
makes no warranty of any kind with regard to the material contained within this 
document, including, but not limited to, the implied warranties of merchantability and 
fitness for a particular purpose. Axis Communications AB shall not be liable nor 
responsible for incidental or consequential damages in connection with the furnishing, 
performance or use of this material.

Trademark Acknowledgments
Ethernet, Internet Explorer, Linux, Macintosh, Microsoft, Mozilla, Netscape 
Navigator, OS/2, UNIX, Windows, WWW are registered trademarks of the 
respective holders. Java and all Java-based trademarks and logos are 
trademarks or registered trademarks of Sun Microsystems, Inc. in the United 
States and other countries. UPnP is a certification mark of the UPnPTM 
Implementers Corporation. Axis Communications AB is independent of Sun 
Microsystems Inc.
Axis Customer Services
Should you require any technical assistance, please contact your Axis 
reseller. If your questions cannot be answered immediately, your reseller 
will forward your queries through the appropriate channels to ensure a rapid 
response. If you are connected to the Internet, you can:
• download user documentation and software updates
• find answers to resolved problems in the FAQ database. Search by product, 

category, or phrases
• report problems to Axis support staff by logging in to your private support 

area
• visit the Axis Support Web at www.axis.com/techsup/
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Requirements and Recommendations
Install AXIS Camera Station on a stand-alone computer dedicated mainly for running this application

Hardware:

• Intel Pentium 4 with 2 GHz processor
• CD-drive
• 512 MB RAM
• Hard disk: 1 GB available space for installation 
• NTFS file system
• XGA (1024 x 768) or higher resolution monitor
• Separate graphics card, Direct Draw with 32 MB or more memory
• 100 MB Ethernet with a static IP address

System:

• Microsoft Windows XP Professional SP2, 2000 (SP4)  2003 Server (SP1), Internet Explorer Version 6.0 
or later, DirectX 9.0c or later 

• TCP/IP support
• Internet Information Server (IIS) - for Web client 
• Microsoft .NET 2.0 runtime environment (included in installation package)

Minimum recommended requirements for a full 25 camera system:

• Dual XEON 3 Ghz, 1024 MB RAM, Multiple SCSI disks
• 1000 Mbit Ethernet backbone

Recommendations

For optimal software performance, use these PC setup conditions:

• When more than 16 cameras are enabled, use dual processors and/or hard disk controllers for optimal 
performance.

• Install one hard disk for each 6-8 cameras enabled for optimal performance.
• SCSI disks perform better than IDE disks, since no PC processor power is used to control the disks and 

the access time is shorter than IDE. Hard disks should be minimum 7,200 RPMs.
• Better performance and less bandwidth usage can be obtained using cameras with built-in motion 

detection or external alarm detectors like PIRs. 
• For optimal network performance, 100 Mbit switches should be used. Hubs can be used for installation 

using less than 6-8 cameras. There are no known limitations on networks when switches are used. If 
this software is installed in an existing network with high traffic, consider using a dedicated switch 
and add a second network adapter to the PC.

• As preventative maintenance, it is recommended that you regularly check that cameras, recordings, 
triggered events, motion detection, etc. are functioning properly.

• It is recommended to install a UPS to secure camera operation in case of power failure. 

Important!

It is recommended that you defragment your hard drives on a regular basis to improve system performance. See your 
Windows documentation for instructions.
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User’s Interface 
This chapter provides a brief description of AXIS Camera Station user’s interface, control buttons and menu 
options from the main view. For a more detailed description of buttons and menu items refer to the online help. 
To configure your cameras and video servers see How to..., on page 10 for detailed instructions.

AXIS Camera Station One has all the basic features of AXIS Camera Station for one camera/video channel. 
Features that are not available in AXIS Camera Station One are disabled in the Menu and Controls. 

AXIS Camera Station - Extended and contracted views

Color-coded frames
Background service
indicatorClick to

expand

The frames surrounding the images are color-coded:

• Blue frame: Camera connection OK, no motion detected.
• Red frame: Camera connection OK, alarm or motion triggered recording has started.
• Yellow frame: Camera network connection problem.

Background service:
• The background service retrieves images from the connected cameras and stores them on the hard disk. From the AXIS Camera Station you can 

start or stop the background service, click File > Start Server or Stop Server.
• A flashing green indicator in the upper right corner of the window and the icon in the taskbar show that the service is running, where red 

means the service is not running and yellow indicates that the service is starting up or experiencing problems connecting to one of the 
cameras.

• Recording is only possible if the background service is running, and will continue even after logging out from the PC where AXIS Camera 
Station is installed. 
 5 
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Controls
The control pad contains buttons for quick access to the many functions of AXIS Camera Station.

View Selection - Select one of the layouts for viewing live images from 
multiple network cameras. The views are configured under Options > 
Views. See Views, on page 18 for instructions.

Extended menu for camera selection - Click here to open a drop-down list 
to select a camera for One monitor view.

No Live Images - Click the No Live Images button to close the camera 
window views. Not displaying live images reduces the amount of 
process power and bandwidth required by the application. In the Views 
section under Options it is possible to set up AXIS Camera Station to 
always startup in this mode, see Views, on page 18.

Select Camera - Selecting a network camera from the drop-down list will 
open a pop-up window showing the live image from the chosen camera. 
Depending on the network camera/video server model and settings, 
controls for Pan/Tilt/Zoom, audio and AXIS Image Enhancer may also be 
visible.

Single camera pop-up

Monitor Buttons

I/O Status - Opens a window displaying the status of the Input/Outputs defined in AXIS Camera 
Station. Each I/O is shown on one line, along with a colored indicator. 

•Green - the I/O is in its normal state
•Red - the I/O is active. Recording may be in progress depending on the setup
•Yellow - there is a connection problem with the I/O device.

click to open
camera view
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Click on the View button to open the device's window with live image stream. Buttons for starting and stopping 
an output are also shown. I/O Status window can also be opened by selecting menu items Views > Show I/O 
Status.

See External I/Os, on page 20 for configuration of inputs and outputs.

Camera Sequence - Opens the Camera sequence window. A camera sequence is a defined "tour" or 
configuration that automatically switches through the cameras included in the tour. Select the 
sequence to view from the Camera Sequence drop-down list.

The configured switching interval can be overridden by clicking the command buttons, or by changing the 
interval in the Switching Interval drop-down list. See  How to set up a sequence, on page 20.

Playback Buttons

Recorded Events - Opens the Event Search window. An event is a recording which is 
triggered by an alarm or scheduled. See How to search using Event Search, on page 21

4-camera playback  - search through recorded events from four cameras simultaneously. 
Click on the 4-camera playback button and a new window opens, showing images from the 
recorded files.

Event log - shows recent events in the server. By clicking on a recorded event item the 
Recorded Event Window opens. See How to search using Event Search, on page 21.

Taskbar icon menu  - The icon in the task bar indicates the status of the service. Green  
indicates that the service is running, red  that it is stopped and yellow  means the 
service is starting up or experiencing a problem connecting to a camera. Right-click on the 
icon to bring up options to start/stop the recording server. Hide removes the icon from the 
taskbar, but the service continues. Icon will re-appear when the computer is restarted.
 7 
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File menu
In the menu you will find many of the functions that are located in the control panel as well as all the 
configuration windows for AXIS Camera Station.

Start/Stop Server

From the File menu you can start or stop AXIS Camera Station as a background service. This is the part of the 
program that gets images from the cameras and stores them to hard disk. Images are available in the main 
window at any time, but images are only saved to disk when the service is running. 

Note: The service is automatically restarted after changes have been made.

View menu

Select the view according to the number of cameras you want to show. See Views, on page 18.

No Live Images- Closes the camera window views. Not displaying live images reduces the amount of processor 
power required by the service, while not affecting recordings in any way. The amount of bandwidth required is 
also less when live images are not displayed. Under Options > Views it is possible to set up the system so that it 
always starts in this mode, see Views, on page 18.

Show I/O status - This option opens a window that displays the I/O Status of all units. See I/O Status, on page 6.

Camera Sequences - Click to open the Camera Sequence window. See Camera Sequence, on page 7.

Event Log - The Event log tracks camera and server events. Use the drop-down lists to choose date, time, type 
and source of the events to list. The generated list can be saved as a text file by clicking Save As.

Audit Log - This useful tool allows you to search User actions by time, user, type of happening or camera. The 
generated list with the chosen criteria can be saved as a text file by clicking Save As.

Monitor menu

Select the number of cameras to view in a new window that occupies the entire screen and shows live images 
from the cameras on the AXIS Camera Station server. Press Alt+F4 or Esc to exit the monitor mode.

Playback Menu

Open Events or 4-Camera Playback window. See Recorded Events, page 7.

Options Menu

This is the administration section of AXIS Camera Station. A detailed description of the steps to setup and 
maintain AXIS Camera Station are found in How to..., on page 10. For detailed descriptions of the menu items 
see AXIS Camera Station Help pages.

Help Menu

Help - Opens a full descriptive Online Help. 

Online Support - Opens the AXIS Camera Station Support page in your Web browser. Requires Internet 
connection.

Configuration Sheet - Compiles a report in HTML format of your network camera/video server, recording and 
motion detection settings. This report may be helpful in support issues.

Server Report - If you are in need of support, Server Report prepares a .zip file containing parameter and log 
files that can be sent to Axis Customer Support for analysis of your system.
 8 
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AXIS 295 Video Surveillance Joystick
The AXIS 295 is a USB device that gives responsive and accurate control of the pan, tilt, zoom functionality. On 
installation the joystick is automatically detected by AXIS Camera Station.

Button Function
F1 Preset 1 from camera

F2 Preset 2 from camera

F3 Preset 3 from camera

F4 Preset 4 from camera

F5 Go to previous camera

F6 Go to next camera

F7 Monitor mode

F8 Single camera view

F9 -N/A-

F10 Close window

F11 Slow

F12 Fast

Buttons F1-F4 are the presets as defined in the setup pages of the current camera the joystick is controlling. For 
more information refer to the AMC (AXIS Media Control) user’s manual and the camera’s online help. Buttons 
F5 and F6 allow you to toggle between camera views while in live view split, monitor mode or sequence view. 
F7 opens the current camera in Monitor mode and F8 opens the Single camera view. F10 closes the live view 
pop-up window, Monitor mode and Sequence window. On the joystick handle, F11 and F12 control the speed of 
the Pan/Tilt/Zoom.
 9 
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How to...
After installing the software, it must be configured for your cameras and video servers. Among other things this 
chapter describes how to configure and maintain AXIS Camera Station as well as how to set up recording, 
motion detection, and alarms. For installation instructions refer to AXIS Camera Station Installation Guide.

Add cameras/video servers
The first time AXIS Camera Station is started, a search 
function automatically finds and adds cameras/video 
servers that are on your network to AXIS Camera 
Station. If there are more cameras on your network 
than you have a license for, an Install Cameras dialog 
opens automatically.  Simply check the boxes of the 
camera/video servers you would like to add in AXIS 
Camera Station.  

Note: If a camera/video server is accessed through a proxy server you 
must change the service logon account from” System”. See 
Problems with remote disks or proxy servers., on page 32.

Add a camera/video server - using search

1.From AXIS Camera Station, select Options > 
Camera settings from the menu and click on the Add 
button. 

2. The camera’s details can be entered manually or click 
on the Search button to get a list of available 
cameras/video servers. 

3. A Search List window opens with a list of the 
cameras found on your local subnet and all the devices 
with routers that support multicast traffic. Double-click on 
the desired camera/video server or click on the camera and 
the OK button. 
Search function supports AXIS 2XX video products with firmware version of 
4.03/4.10 or higher except AXIS 205/230/250S.
 10 
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4. All pertinent information appears in the window, such as the camera/video server’s name, IP address, 
Device model and Video Port. The Camera enabled box must be checked to make recordings and viewing 
images possible. Camera name is how the camera will appear in AXIS Camera Station.  If you like, you 
may change the name to something more descriptive.  The change will only affect AXIS Camera Station 
and not the camera.

Note: The WAN IP address must be specified if a Client or Web Interface Client is run from another network than AXIS Camera Station and 
depends on your network/Firewall/NAT. If no WAN address is available, enter the LAN address. See Network Configuration, on page 28 
for more information.

5. Credentials - If the camera is setup to use a common user name and password check the Use Master 
Password box under Credentials. Master Credentials is set up under Options > General Settings > 
General. If the camera has a unique password, check Use Specific Password and enter User Name and 
Password information. 

6. Live View Options - Specify the file format to show images in. The options that appear in the drop-down 
list are dependant on what is available for the camera. File formats MJPG, MPEG-2 and MPEG-4 are 
supported.

If applicable for the model of camera chosen, you can enable Pan/Tilt/Zoom and Audio. Note, that audio must 
be enabled in the camera as well. Image Enhancer is enabled if you have installed your AXIS Image Enhancer 
license in AXIS Camera Station. By enabling these features the controls are displayed when viewing the 
camera’s image in the Live View window (see Select Camera on page 6).

Add a camera/video server - manually

1. Make sure Camera Enabled box is checked to make recordings and viewing live images possible.

2. Enter Camera name. This is how the camera will appear in AXIS Camera Station and will not affect the 
camera’s settings. 

3. Enter the camera’s IP addresses and Port number. If Port is left blank, AXIS Camera Station will assume 
the default number 80. The WAN IP address must be specified if a Client or Web Interface Client is run 
from another network than AXIS Camera Station and depends on your network/Firewall/NAT. If no WAN 
address is available, enter the LAN address. See Network Configuration, on page 28 for more information.

4. Enter Device model. Select a model from the drop-down list or click on Get Model button.

5. Enter Video port number if you are adding a multiport video server. 

6. Follow steps 5-6 in Add a camera/video server - using search to enter Credentials, and Live View 
Options.
 11 
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AXIS Image Enhancer
AXIS Image Enhancer improves the quality of images taken in conditions such a fog, smoke, rain and snow. If 
you have a registered license for AXIS Image Enhancer follow these steps to enable it for a device. To register 
your license for AXIS Image Enhancer, Select menu item Options > General Settings > License.

Set up AXIS Image Enhancer

1. From AXIS Camera Station, select Options > 
Camera settings. Select the camera to configure 
image enhancing by double-clicking on it or click 
on the camera and the Edit button.

2. Under Live view options, check the box for Enable 
image enhancement. 

3. By clicking on Settings, the camera’s Live View 
window opens. Move the slider to find the level of 
enhancement that gives the best image

.

4. When satisfied with image, click on the Close button. The Enhancement factor in numeric form now appears 
in the textbox.

Note: Setting the Image enhancement factor here is for viewing live images. The setting can be adjusted in Playback mode.
 12 
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Recording

 

Recording can be set up as continuous, scheduled or triggered by motion or alarm. For information about 
setting up the database for recorded events see Recording Database, on page 16.

Set up continuous recording

With this procedure you can set the server to continuously save images. Note that this option uses more disk 
space than an Alarm triggered recording. 

1. From the AXIS Camera Station, click Options > Camera settings. Select the camera to configure by 
double-clicking on it or click on the camera then the Edit button.

2. Click on the Recording tab and check Enable under Continuous recording.

3. If you would like to record every few seconds. Check the radio button for Record image every and select 
the number of seconds between image recordings. If you would like to set a higher frame rate than 1 per 
second, choose Frame rate and select how many frames to record per second.

Note: The Frame rate is a target value. The actual frame rate depends on the type of camera, network conditions and your PC configurations. 
If you are running on a powerful server and using only a few cameras, the frame rate can be set high.

Choosing recording quality/image settings

4. Choose a Video format. MPEG-4 video quality is comparable to MJPG, but often requires less bandwidth.

5. Choose the resolution or pixel size for recordings from the Image resolution drop-down list. The 
resolution available can fall into different ranges dependant on the camera. For more information consult 
your network camera’s user manual. 

6. Set Image quality (compression). Changing the compression level affects the amount of bandwidth 
required. Lower compression improves image quality, but uses more bandwidth.

7. Click the Apply button.

Note: A high frame rate and image resolution will require more bandwidth, processor power and hard disk space. Lower compression improves 
image quality, but uses more bandwidth.

Record MPEG-4 audio

To record audio in MPEG-4 choose MPEG-4 in the Video format drop-down list under Image and audio 
settings. The option then becomes active to enable Record MPEG-4 audio.
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Motion triggered recording
Motion can be detected by AXIS Camera Station or Axis network cameras that have built-in motion detection 
software. Recording only when motion is detected will save hard disk space compared to other options such as 
recording continuously. The advantage of having the camera trigger an alarm or recording is that it takes the 
processing load off the server. 

Note: To set up motion detection in MPEG-4 follow the instructions for Set up motion detection using the camera’s built-in motion detection.

Set up motion detection in AXIS Camera Station

1. Under Alarm triggered recording, check the Motion triggered recording box and Use AXIS Camera 
Station motion detection radio button. 

2. Click on the Settings button and the Motion Detection dialog opens.

3. Set the Motion detection grid for the area in the image that will react on motion detection. Left-click and 
drag to add area blocks and right-click and drag to remove blocks.
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Set up motion detection for different light conditions

Different motion detection settings are used for when it’s dark as images become more noisy or grainy at night 
which would be misinterpreted as movement. The Low-light threshold or the point set on the slide bar will 
instruct AXIS Camera Station to which Motion detection settings to use (Normal or Low-light) when detecting 
movement.

1. Set the Low-light threshold when Normal light becomes Low-light, during conditions such as dawn or 
dusk. Low-light is defined as when the green bars go over the threshold point.

Motion detection in Low-light conditions:

2. Click on the Low-light tab under Motion detection settings. Set Motion sensitivity so that the green bars 
in the Activity bar reach the threshold during no movement. Smaller movements will be detected as the 
sensitivity is increased.

3. When there is motion in the camera’s image, set the Threshold slider to level where you want the 
recording to be triggered. 

Motion detection in Normal conditions:

4. Under the Normal tab Set the Motion sensitivity level so that a few green bars appear in the Activity bar 
when there is no motion in the camera’s image.Smaller movements will be detected as the sensitivity is 
increased.

5. When there is motion in the camera’s image, set the Threshold slider to level where you want the 
recording to be triggered.

6. Continue at step 4 of Set up continuous recording, on page 13, to enter recording quality and image 
settings.

Triggers and actions

Trigger (only) when motion stops - Check this box if you would like an alarm when motion stops. This is useful, 
for example, in factory situations, where it would be beneficial to receive an alarm if a conveyor belt or other 
moving machinery stops.

While motion set I/O - Here you can set a defined alarm to be Open or Closed when motion is detected. An 
example of this could be, motion is detected and an alarm or siren should go off or recording from another 
camera should be triggered.

Set up motion detection using the camera’s built-in motion detection

1. Under Alarm triggered recording, check the Motion 
triggered recording box and the Use camera 
built-in motion detection radio button. Click on the 
Settings button that became active and the Camera 
Motion Detection dialog opens.

2. Click on Link to camera to configure the motion 
detection settings in the camera’s Setup pages. See 
the camera’s online help for more information.

3. See Triggers and actions above to set up recordings 
when motion stops or to set another alarm’s state as 
Open or Closed.
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Recording Database
Specify where to store your images. Recordings will be deleted when the reserved hard disk space for AXIS 
Camera Station is full, or when the recording is older than the amount of days specified in Keep for Days.

Set up a recording database

1. Select Options > General Settings > Recording Database.

2. Recording drives are listed with capacity and the amount of free space. Select a drive in the drive list and 
check the box Enable recording to this drive.

3. With the slide bar Maximum drive space used by AXIS Camera Station, specify the maximum amount 
of drive space allowed for the Recording Database.

Note: Maximum drive space has precedence over Keep for days. Images will be deleted if there is no room left in the allotted drive space.

4. Specify which Directory to store your images by clicking on the Browse button. 

Camera Storage Settings
The cameras included in the recording database are listed in the combo box. Listed are the camera names, the 
drives where the recordings are stored, number of days to keep recordings in storage, if archiving is activated, 
the directory to store the archived recordings, and the number of days archives are to be kept.

How to edit Camera Storage Settings

1. From Recording Database Settings, select one or more cameras 
and click the Edit button or double-click on the camera name. 
The Camera Storage Settings window opens.

2. Specify where to archive your images in Record to drive and 
number of days to keep recordings.
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Schedules

Under Schedule you can set up timetables for Continuous recording, Alarm/Motion recording and Send mail 
on alarm/motion. Depending on the types of recordings that were enabled under Recordings (see page 13) 
interval bars become active.

How to set up a schedule.

1. Click on a day of the week you would like to make a schedule for.

2. Left-click and drag time bar to define intervals.

3. If you want to use the same settings for several days, you can 
copy a schedule from one day to another or make a new template. 
Click on Copy To. A new dialog opens where you can check the 
days to apply the schedule

4. .If you would like to make a Schedule Template, check Template 
and give it a descriptive name.

5. Click OK to save settings.

To apply a previously defined template click on Fetch Template.

Set up a schedule for specific dates

To define unique schedules for specific dates:

1. Under Specific Dates, click Add.

2. Click the drop-down list in the Add Specific Date pop-up window and a 
scheduler opens.

3. Select a date and the calender closes. Click on Recurrence Yearly if you would 
like to use the schedule annually. Click the OK button, the specified date will 
appear in the listbox and the schedule bars become visible.

4. Left-click and drag to define recording/notification intervals or click Fetch 
Template to apply a pre-defined template. 

Templates can be design in step 4 of Setting up a Schedule or click on the Schedule Templates button under 
Options > Camera Settings

5. Click Apply to save your settings.
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Views

Set up camera views from AXIS Camera Station

To define the camera views as seen from the main AXIS Camera Station user interface, click on Options > Views 
from the file menu.

1. Select the view according to the number of cameras you want to set up.

2. Arrange cameras in the view by clicking first on the position in the view and then the desired camera in 
the Available Cameras list. You can also drag-and-drop a camera to the desired position in the view.

3. Select Frame Rate (number of frames per second) and Image Quality for live video.  A high value will 
give lower quality images and a low value will give better images due to less compression.

4. Limit live view properties - When enabled, the main form is collapsed into "No live images" mode after a 
specified amount of idle hours.

5. Specify the default view to display from the drop-down list when AXIS Camera Station is started.  The No 
Live Images option is when only the controls are visible.

6. Click on OK to accept.

1.Select view

5. Specify the
 default start 
view

2. Drag-and-drop
camera to view.

3. Select 
Frame rate and

Image quality

4. Limit live view 
properties
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User Access Settings
Using the integrated Windows user database, a high level of security can be implemented in AXIS Camera Station where 
users are granted or denied access to a specific camera. Before a user can be granted access to AXIS Camera Station, 
users must be registered on the local computer or have an Active Directory user account. Set up users under Options > 
General Settings > User Access Settings.

Note: AXIS Camera Station users must have full rights to the C:\TempACS directory

How to set up User Access Settings

1. Under General Settings select Restrict access to 
AXIS Camera Station.

Note: When Restrict access to AXIS Camera Station is enabled 
the currently logged in user is automatically given Admin-
istrator authority.

2. Under Find Users/Groups select users or groups 
and select to search in the local and/or domain 
user database depending on where the user or 
group is located in your system. To limit the 
search results, enter one or several characters in 
Starts with. Select a user or group from list and 
click the Add button. The Edit User Access 
dialog opens.

3. Select the user access level under Authority Level.

• Administrator - Full access to all functionality of AXIS 
Camera Station.

• Operator - Access to all functionality except the 
configuration pages under Options.

• Viewer - Access only to live video.
4. Choose which cameras user will be allowed access under 

Camera access.

5. Click on OK to save settings.
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Sequences
A camera sequence is a pre-defined "tour" or a configuration that automatically switches through all the 
cameras included in the tour. Once added, the operator simply selects it from View > Camera Sequences or by 
clicking on the Camera Sequences button under Monitor to view a camera sequence. 

How to set up a sequence

1. Select Options > Sequences and the Sequence List 
window opens. Click on the Add button. Give your 
camera sequence a descriptive name under Sequence 
settings. Define a Shift interval in seconds from the 
drop-down list. The value set here determines the 
number of seconds the view from each camera is 
displayed.

2. Double-click or drag-and-drop the desired cameras 
from the Available Cameras list to Sequence Cameras or 
click on camera and click on “+” to add and “-” to take 
away. You can change the order of the cameras by 
drag-and-drop within the list or by using the arrow 
buttons.

3. Click OK to save the new Sequence Settings. 

External I/Os
This section defines alarms coming from devices connected to 
Axis network camera and video server I/Os in the system. To 
define an external I/O or alarm go to Options > External I/Os

Set up a new alarm 

1. Click the Add button. The External I/O Setting dialog opens.

2. Give the alarm a descriptive name and text to be used for 
presentation. Define the source camera and its I/O particulars such 
as which camera contains the I/O, if it’s an Input or Output, the port 
number and its normal state (Open circuit or grounded) under I/O 
definition. Enabling Pulse means that the I/O will return to its 
normal state after 3 seconds.

3. Define which cameras will begin to record under On alarm. By 
clicking on the Select button a list of available cameras appears in 
the Targets dialog. Optionally, if the camera is Pan/Tilt/Zoom 
capable and uses preset positions enter the name of the position to 
go to when the alarm is activated.
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4. The Status dialog settings is information that will appear on the Event Log and Show I/O Status for the 
alarm.

5. The activation of an alarm can be dependent on another I/O event. If you would like to validate your 
alarm on another check Only valid if, choose the proper I/O event from the drop-down list and the state 
the I/O event should be in (Open circuit or Grounded circuit).

6. Click on OK to save the External I/O setting.

Event Search
An event is a recording which is triggered by an alarm or scheduled. AXIS Camera Station offers easy ways to 
search for recorded events in Event Search and 4-Camera Playback. 4-Camera Playback enables a user to view 
simultaneous recordings from different cameras to get a comprehensive picture of an event.

How to search using Event Search

Select the menu option Playback > Events from the menu or click on the Event playback button on the 
Control panel.  The Event Search window opens.

1. Set the search criteria. Under Selection, choose the camera, date and time period to search from the 
drop-down lists.

2. Click on the Search button.

3. Sample images of all events found are shown by date and time.
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4. Double-click on an image to open the Playback window.

5. To enlarge the view drag a square over the image with your mouse. Right-click to minimize again.

6. Print, e-mail, or save as a single image or video to disk.

How to do an advanced search

1. From the Event search window click on the Advanced Search button

2. The Advance Search window opens

3. Under Controls select the camera and the interval 
to search by choosing FROM date/time and TO 
date/time from the drop-down lists.

4. If you would like to include a motion search 
left-click and drag where motion detection should 
be performed. Set the sensitivity for motion 
detection with the slide bar. 

5. To speed up searches in recordings with high frame 
rate, check the Fast Search box. Note that searches 
done with Fast Search are not as accurate.

Note: This feature is not available for MPEG-4 recordings.

6. Click on the Search button.
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AXIS Image Enhancer
An integrated component of AXIS Camera 
Station, AXIS Image Enhancer improves the 
quality of images taken in conditions such a 
fog, smoke, rain and snow. Applied to live or 
recorded color video, it delivers real-time result 
and displays visual details that would 
otherwise have been difficult to see under poor 
visibility conditions.

AXIS Image Enhancer is ideal for remote 
monitoring or surveillance situations where 
image clarity is needed for a safe and smooth 
operation, such as securing parking lots, 
harbors, airports, road tolls and other facilities.

The unique AXIS Image Enhancer functionality 
within the AXIS Camera Station software is activated with a separate license key. Refer to your AXIS Camera 
Station Installation guide for information on activating your license. It works with color digital or analog video 
sources, operates with all Axis network cameras and video servers (except MPEG-2 products) and supports full 
frame rate for live viewing. See page 12 for instructions on setting up your AXIS Image Enhancer.
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AXIS Camera Station Client
The AXIS Camera Station Client application is used for remote operations on client workstations, where you can perform 
the same tasks as from AXIS Camera Station. 

From a client PC you can acquire and save images, detect motion and save alarms and images without having to access 
the server PC where settings and recordings are stored.

Important!

AXIS Camera Station uses port 11007 to communicate with the client. On the server (dedicated PC where AXIS Camera Station 
is installed), make sure that port 11007 is open and available for the clients in your network and in your firewall. See Network 
Configuration, on page 28.

Notes: • A maximum of 10 AXIS Camera Station Clients can connect to AXIS Camera Station simultaneously.
• A PIII 500 MHz PC with 128 MB is the minimum hardware requirement for AXIS Camera Station 

Client.
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AXIS Camera Station Client Interface
The AXIS Camera Station Client interface is similar to that of the AXIS Camera Service with a few differences 
under file menu that are described here.

Connection - To establish a connection between the AXIS Camera Station (server application) and AXIS Camera 
Station Client, the server’s IP address and password must be entered under File > Connection.  

Get Configuration - Every time you start AXIS Camera Station Client, new updates are sent to it from the server, 
containing e.g. camera configuration settings. You can download configuration settings from AXIS Camera Station to 
AXIS Camera Station Client by selecting this menu item.

Install MPEG-4 - This menu item is enabled when AXIS MPEG-4 decoder hasn’t been installed. Click on this 
option to register and install the MPEG-4 decoder license included in AXIS Camera Station Client software.

Pop-up on Motion/Alarm - Check to enable the display of a pop-up window showing the video image when there 
is an alarm. Use Camera pop-up filter... to set which cameras will use this feature.

Sound on Alarm - Select this menu item to play the sound file specified in Test Connection above, whenever there 
is an alarm.

To Get and Upload configuration settings from the server, check Allow clients to update configuration under 
Options >General Settings > General in AXIS Camera Station. Also, if password protection is enabled, the user 
must be granted Administration rights in AXIS Camera Station, see How to set up User Access Settings, on page 
19. 

AXIS Camera Station Client Configuration
Client users can be granted access to the AXIS Camera Station Client configuration pages, which contain the 
same parameters and settings as the AXIS Camera Station. For Clients who have not been granted access to the 
configuration pages, the Options menu is not available.

Important!

Permission to access the configuration pages in AXIS Camera Station Client are defined from 
AXIS Camera Station under Options > General Settings > General.
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AXIS Camera Station Web Application
An Internet Explorer Web browser can be used on client workstations to view live video, recordings and I/O status. 

Note: This feature is not available for AXIS Camera Station One.

To enable Live View, a set of IP addresses and port numbers must be opened in your firewall; there must be an open port 
for each camera and one port for AXIS Camera Station. See Network Configuration, on page 28. Simply viewing recorded 
events/images does not require the firewall configurations.

Enable Web Access
If you want to allow clients access to AXIS Camera Station Web, 
proceed with these steps.

1. Under Options > General Settings > General, check 
Enable Web access under Camera Station Web 
access.

2. In the Web server IP address field, make sure the 
correct IP address that Clients will use to connect to 
the server is entered. Make a note of the IP address.

• For internal Web access from a LAN, enter the 
LAN IP address of the dedicated PC.

• For external Web access from a WAN, enter the 
WAN IP address.

3. The installation of the Web interface will start. 
When the Web interface is installed on the server, 
Web sharing is enabled

Notes: • In Windows XP Professional, a maximum of five 
users can access to the Web interface simultaneously. This limitation is not present in other operating 
systems.

• To be able to log into AXIS Camera Station from a Web browser, the user must be created in the 
Windows user database. See How to set up User Access Settings, on page 19.

Access AXIS Camera Station Web from a client PC
1. Open a Web browser on the client computer. 

2. In the Address field, write http://server IP address/videoweb  
Example: http://10.13.6.128/videoweb
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3. The AXIS Camera Station Web interface will appear:

AXIS Camera Station Web Control Buttons
Select a camera before clicking the control buttons.

Camera Selection - A list of cameras is displayed for the user, showing cameras according to his/her user rights

Open in new window - Click this button to open a small window showing a live image from the 
selected camera. If the camera has PTZ (Pan/Tilt/Zoom) or audio enabled, the controls are shown 
here.

Open in main window - Click this button to see live images from the selected camera in the main 
window.

Quad view - View live images from four cameras in one window. Select a camera from the camera 
list and then click one of the positioning buttons to position the live image.

Overview - all cameras -Click this button to get a still image from all the cameras in the selected 
camera group. Click on the still images to see live images from the camera.

I/O Controls - Click this button to get the I/O controls. In this view you can see if an I/O port is 
open/closed or if the alarm is on. You can change the I/O port status if it is defined as an output port. 
A live image from the camera connected to the I/O can be activated using the push button with the 
camera number.

Event Log search - This page will show you all logged events sent from the camera to AXIS Camera 
Station. Initially the logged events from the selected camera are shown. Press Show all cameras to 
see the log of the entire camera group. If you click on one of the logged events, you will be guided to 
the recorded images showing an overview of all events at the selected date/time.

Find recorded events - From this page you can search through the recorded events. Select date and 
time and click the Search button. You will get an overview of all recorded events. Select one of the 
events and you will see the actual images in the selected event. Date is entered in the format 
yyyy-mm-dd, time in hh:mm.

Status

• OK indicates that the AXIS Camera Station recording server is running. 
• A red exclamation mark (!) indicates that the recording server is not running. 

Click on the icon to refresh the view and update the icons.
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Network Configuration
To access AXIS Camera Station from the Internet and get live images from the cameras you must open a set of 
IP addresses and port numbers in your firewall configuration. 

Basically there must be an HTTP port open for each Axis network camera/video server and one port for AXIS 
Camera Station. In order for AXIS Camera Station Client to have access to AXIS Camera Station over the 
Internet, port 11007 must be opened in the firewall/router. See the diagram below for an example of a firewall 
configuration.

Note: Both AXIS Camera Station and AXIS ThinWizard software use port 80 as default. You must change the port on one of these programs if 
you intend to install them on the same server.

NTFS file system
The NTFS file system must be implemented on your PC and the Indexing Service must be activated. This is done from the 
computer administration.

The partition of the hard disk where you save images must be NTFS formatted, which is the default in Windows 2000/XP 
and 2003 Server. For example, if the partition where you save images is “D:” and it is formatted as FAT32, you can 
convert it to NTFS by opening a command prompt and type: "convert D: /FS:NTFS /V". Make sure you type in the correct 
partitioned area of your hard disk.
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Windows security
The AXIS Camera Station has a Windows-integrated security system. If you want to enable secure login facilities, you 
must authorize the administrative users in Windows: 

1. Go to the Control Panel, choose Administrative Tools > Local Security Policy.

2. Select Local Policies > User Rights Assignment > Act as part of the operating system. Add the users 
you want to have administrative rights in AXIS Camera Station.

IIS Secure Login from the AXIS Camera Station Web interface
For secure and encrypted login, set up the IIS to use Windows login.

1. Go to Start > Control Panel > Administrative Tools > Internet Information Services. 

2. Click on Local Computer > Web Sites.

3. Right-click on Default Web Site choose properties. Select Directory Security and click on the Edit 
button for Anonymous access and authentication control

4. Select Integrated Windows authentication and de-select Anonymous access.

This will prompt the user for login every time the Web site is started from the Client Web browser.  The user 
must also be configured in AXIS Camera Station. 

Note: You will not be able to access AXIS Camera Station from behind a proxy server with this method. Instead 
check Basic authentication, however, be aware the password is sent in clear text with this method.

De-select 
Anonymous access

Select Integrated
Windows authentication
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5. To enable the live streaming engine, click on the Home Directory tab. Make sure that the Local path 
section is set as shown and that Execute permissions is set to Scripts and executables.

6. Click the Apply button. 

The Internet information Server is now ready for use.

7. In AXIS Camera Station to enable the security and camera access check every time a user logs in to 
the system, under Options > General Settings > Users, click on Yes for Enable password protection. 
This means that all users must be created as Windows users to gain access to the AXIS Camera Station.

Multi-user login
If you want multiple users to have access to login on the AXIS Camera Station PC and differentiate the camera access, 
follow these steps:

1. Make sure that Simple File sharing mode is disabled. You can disable simple file sharing like this:

• Click Start > My computer
• Choose Tools > Folder options > View tab > Advanced settings
• Clear the Use simple file sharing check box 

2. Right-click on AXIS Camera Station program icon. Select Properties > Security. Make sure that all 
users have access and can execute the program.

3. Right-click on the folder C:/TempACS and go to Settings > Security. Make sure that all users have 
access to read and write to the TempACS folder.

All users defined in the AXIS Camera Station, should now be able to access the it. Only users with Windows 
Administrator rights, can start/stop the background service.

Click on “Yes”
to enable 
password protection
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Removing AXIS Camera Station
In the Windows Add/Remove programs menu, AXIS Camera Station has two entries: AXIS Camera Station and AXIS 
Camera Station Web.

To remove the entire program
1. Open Add/Remove Programs from the Windows Control Panel.

2. Select AXIS Camera Station and click Remove. 

3. Click Yes when asked if you want to remove AXIS Camera Station. This will remove AXIS Camera 
Station, AXIS Camera Station Web and the background service.

Notes: Some files may need to be removed manually from these locations:

• C:\Program Files\Axis Communications\AXIS Camera Station 
• C:\TempACS

The location for recordings is defined in AXIS Camera Station on the server: Options > General Settings > Recording Database, the 
default is C:\Recording.

Deleting recordings may take a while if the files are large.

To remove AXIS Camera Station Web
1. Open Add/Remove Programs in the Control Panel.

2. Select AXIS Camera Station Web and click Remove. 

3. Click Yes when asked if you want to remove AXIS Camera Station Web.
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Troubleshooting
Symptoms, Possible Causes and Remedial Actions

No motion detection/record-
ing after AXIS Camera Station 
is started

If AXIS Camera Station doesn't detect motion or doesn't record, 
please check the following:

• The background service is started: File > Start Server.
• You have enough disk space available (minimum 2 Gb per 

camera
Hard disks fill up or no 
recording is saved

To prevent this from happening, set the Maximum drive space used 
by AXIS Camera Station under Options > General Settings > 
Recording Database. You can also set the Save event in days to min-
imize the use of the hard disk. 

There is a Bandwidth/Storage calculator available at 
www.axis.com/techsup under Network Servers > Tools to get an esti-
mation of the required hard disk space. 

Also consider changing the settings for frame rate, compression and 
image size to reduce the storage space needed. The application will 
cleanup recordings automatically if these settings are set correctly. If 
not, and the PC gets locked, you will have to delete the recordings 
manually or reformat the hard disk.

No images are shown in the 
Web interface

• Verify that the IP address of the AXIS Camera Station server 
under Options > General Settings > General > Camera Sta-
tion Web Access.

• Enable the Web interface under Administration > General > 
Enable Web Access.

• A virtual directory <ip address>\TempACS pointing to 
C:\TempACS must be available in your www root.

I can not access the Web site, 
even though I have created a 
User

In some cases you can not login to Web site, although the Anony-
mous login is unchecked and Windows integrated security is 
selected. This usually happens on Windows XP because the IIS will 
only grant you access as a guest even if you have logged in as a user. 
You can circumvent the problem by giving the guest the necessary 
access in the AXIS Camera Station Administration.

Alternatively, 

1. Go to Control Panel > Administrative tools > Local Security 
policy. 

2. Select Local policies > Security Options > Network access: 
Sharing and security model for local accounts and choose and 
choose Classic - user acts as itself.

Event log shows recording 
storage error for a camera

Open Recording Database dialog (Options > General Settings > 
Recording Database). Double-click on the camera in question to open 
Camera Storage Settings. Check that the settings are correct and 
press OK to leave the dialog even if no settings were changed.

Black image during playback 
of events.

Check that your graphic card meets AXIS Camera Station require-
ments.

Problems with remote disks or 
proxy servers.

If you are logged in as a User on the network you may experience 
problems with remote disks or proxy servers. This can be solved as fol-
lows:

1. From the Windows Control Panel select Administrative tools > 
Services > AXIS Camera Station Service.

2. Select the Log On tab. 
3. Select This Account and enter a valid Windows user with 

administration rights.
4. OK to close dialog.
 32 



AXIS Camera Station - Troubleshooting 
 Customer Support Before contacting technical support please create a Server Report of 
your system by selecting Help > Server Report from AXIS Camera Sta-
tion’s main menu.

Screen shots (copying what is currently displayed on a screen to a 
file) will assist Customer Support in assessing your problem. 

• Press Alt - Prt Scr
• Open Wordpad
• In Wordpad select Edit > Paste
• Save as text file.

Attach the text file and Server Report to your support case.
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Glossary of Terms
ActiveX - A standard that enables software components to interact with one 
another in a networked environment, regardless of the language(s) used to 
create them. Web browsers may come into contact with ActiveX controls, 
ActiveX documents, and ActiveX scripts. ActiveX controls are often 
downloaded and installed automatically as required. 

AF (Autofocus) - A system by which the camera lens automatically focuses 
on a selected part of the subject. 

Angle - The field of view, relative to a standard lens in a 35mm still camera, 
expressed in degrees, e.g. 30°. For practical purposes, this is the area that a 
lens can cover, where the angle of view is determined by the focal length of 
the lens. A wide-angle lens has a short focal length and covers a wider angle 
of view than standard or telephoto lenses, which have longer focal lengths.

ARP (Address Resolution Protocol) - This protocol is used to associate an IP 
address to a hardware MAC address. A request is broadcast on the local 
network to discover the MAC address for an IP address.

ARTPEC (Axis Real Time Picture Encoder) - This chip is used for image 
compression.

ASIC (Application Specific Integrated Circuit) - A circuit designed for a 
specific application, as opposed to a general purpose circuit, such as a 
microprocessor. 

Aspect ratio - A ratio of width to height in images. A common aspect ratio 
used for television screens and computer monitors is 4:3. High-definition 
television (HDTV) uses an aspect ratio of 9:16.

Autoiris (or DC-Iris) - This special type of iris is electrically controlled by the 
camera, to automatically regulate the amount of light allowed to enter.

AVI (Audio Video Interleave) - A video format that supports simultaneous 
playback of audio and video. 

Bitmap - A bitmap is a data file representing a rectangular grid of pixels. It 
defines a display space and color for each pixel (or "bit") in the display space. 
This type of image is known as a "raster graphic." GIF's and JPEG's are 
examples of image file types that contain bitmaps. 

Because a bitmap uses this fixed raster method, it cannot easily be rescaled 
without losing definition. Conversely, a vector graphic image uses geometrical 
shapes to represent the image, and can thus be quickly rescaled. 

Bit rate - The bit rate (in kbit/s or Mbit/s) is often referred to as speed, but 
actually defines the number of bits/time unit and not distance/time unit. 

Bluetooth - Bluetooth is an open standard for wireless transmission of voice 
and data between mobile devices (PCs, handheld computers, telephones and 
printers).

Bonjour - Also known as zero-configuration networking, Bonjour enables 
devices to automatically discover each other on a network, without having to 
enter IP addresses or configure DNS servers. Bonjour is a trademark of Apple 
Computer, Inc.

Broadband - In network engineering terms, this describes transmission 
methods where two or more signals share the same carrier. In more popular 
terminology, broadband is taken to mean high-speed data transmission. 

CCD (Charged Coupled Device) - This light-sensitive image device used in 
many digital cameras is a large integrated circuit that contains hundreds of 
thousands of photo-sites (pixels) that convert light energy into electronic 
signals. Its size is measured diagonally and can be 1/4", 1/3", 1/2" or 2/3". 

CGI (Common Gateway Interface) - A specification for communication 
between a Web server and other (CGI) programs. For example, a HTML page 
that contains a form might use a CGI program to process the form data once it 
is submitted.

CIF (Common Intermediate Format) - CIF refers to the analog video 
resolutions 352x288 pixels (PAL) and 352x240 pixels (NTSC). See also 
Resolution.

Client/Server - Client/server describes the relationship between two computer 
programs in which one program, the client, makes a service request from 
another program, the server, which fulfils the request. Typically, multiple 
client programs share the services of a common server program. A Web 
browser is a client program that requests services (the sending of Web pages 
or files) from a Web server.

CMOS (Complementary Metal Oxide Semiconductor) - A CMOS is a widely 
used type of semiconductor that uses both negative and positive circuits. 
Since only one of the circuit types is on at any given time, CMOS chips 
require less power than chips using just one type of transistor. CMOS image 
sensors also allow processing circuits to be included on the same chip, an 
advantage not possible with CCD sensors, which are also much more 
expensive to produce.

Codec - In communications engineering, a codec is usually a coder/decoder. 
Codecs are used in integrated circuits or chips that convert e.g. analog video 
and audio signals into a digital format for transmission. The codec also 
converts received digital signals back into analog format. A codec uses 
analog-to-digital conversion and digital-to-analog conversion in the same 
chip. 

Codec can also mean compression/decompression, in which case it is 
generally taken to mean an algorithm or computer program for reducing the 
size of large files and programs.

Compression - See Image Compression.

Contrast  - Defines the degree of difference between the lightest and darkest 
parts of an image or video stream.

DC-Iris - This special type of iris is electrically controlled by the camera, to 
automatically regulate the amount of light allowed to enter.

DHCP (Dynamic Host Configuration Protocol) - DHCP is a protocol that lets 
network administrators automate and centrally manage the assignment of 
Internet Protocol (IP) addresses to network devices in a network. 

DHCP uses the concept of a "lease" or amount of time that a given IP address 
will be valid for a computer. The lease time can vary, depending on how long 
a user is likely to require the network connection at a particular location. 

DHCP also supports static addresses for e.g. computers running Web servers, 
which need a permanent IP address.

DNS (Domain Name System) - DNS is used to locate and translate Internet 
domain names into IP (Internet Protocol) addresses. A domain name is a 
meaningful and easy-to-remember name for an Internet address. For example 
the domain name www.example.com is much easier to remember than 
192.0.34.166. The translation tables for domain names are contained in 
Domain name servers.

Domain Server - Domains can also be used by organizations who wish to 
centralize the management of their (Windows) computers. Each user within a 
domain has an account that usually allows them to log in to and use any 
computer in the domain, although restrictions may also apply. The domain 
server is the server that authenticates the users on the network. 

Duplex - See Full-duplex.

Ethernet - Ethernet is the most widely installed local area network 
technology. An Ethernet LAN typically uses special grades of twisted pair 
wires. The most commonly installed Ethernet systems are 10BASE-T and 
100BASE-T10, which provide transmission speeds up to 10 Mbps and 100 
Mbps respectively. 

ETRAX (Ethernet Token Ring AXIS) - Axis' own microprocessor.

Factory default settings - These are the settings that originally applied for a 
device when it was first delivered from the factory. If it should become 
necessary to reset a device to its factory default settings, this will, for many 
devices, completely reset any settings that were changed by the user. 

Firewall - A firewall works as a barrier between networks, e.g. between a 
Local Area Network and the Internet. The firewall ensures that only 
authorized users are allowed to access the one network from the other. A 
firewall can be software running on a computer, or it can be a standalone 
hardware device. 

Focal length  - Measured in millimeters, the focal length of a camera lens 
determines the width of the horizontal field of view, which in turn is 
measured in degrees.

FTP (File Transfer Protocol) - An application protocol that uses the TCP/IP 
protocols. It is used to exchange files between computers/devices on 
networks. 

Frame - A frame is a complete video image. In the 2:1 interlaced scanning 
format of the RS-170 and CCIR formats, a frame is made up of two separate 
fields of 262.5 or 312.5 lines interlaced at 60 or 50 Hz to form a complete 
frame, which appears at 30 or 25 Hz. In video cameras with a progressive 
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scan, each frame is scanned line-by-line and not interlaced; most are also 
displayed at 30 and 25 Hz.

Frame rate - The frame rate used to describe the frequency at which a video 
stream is updated is measured in frames per second (fps). A higher frame rate 
is advantageous when there is movement in the video stream, as it maintains 
image quality throughout.

Full-duplex - Transmission of data in two directions simultaneously. In an 
audio system this would describe e.g. a telephone systems. Half-duplex also 
provides bi-directional communication, but only in one direction at a time, as 
in a walkie-talkie system. See also Simplex.

Gain - Gain is the amplification factor and the extent to which an analog 
amplifier boosts the strength of a signal. Amplification factors are usually 
expressed in terms of power. The decibel (dB) is the most common way of 
quantifying the gain of an amplifier. 

Gateway - A gateway is a point in a network that acts as an entry point to 
another network. In a corporate network for example, a computer server 
acting as a gateway often also acts as a proxy server and a firewall server. A 
gateway is often associated with both a router, which knows where to direct a 
given packet of data that arrives at the gateway, and a switch, which 
furnishes the actual path in and out of the gateway for a given packet.

GIF (Graphics Interchange Format) - GIF is one of the most common file 
formats used for images in Web pages. There are two versions of the format, 
87a and 89a. Version 89a supports animations, i.e. a short sequence of images 
within a single GIF file. A GIF89a can also be specified for interlaced 
presentation.

GOV (Group Of VOPs) - A group of VOP's is the basic unit of an MPEG-4 
video stream. The GOV contains different types and numbers of VOP's 
(I-VOP's, P-VOP's, etc.) as determined by the GOV length and GOV structure. 
See also VOP.

GOV length - The GOV length determines the number of images (VOP's) in 
the GOV structure. See also GOV and VOP.

GOV structure - The GOV structure describes the composition of an MPEG-4 
video stream, as regards the type of images (I-VOP's or P-VOP's) included in 
the stream, and their internal order. See also GOV and VOP.

Half-duplex - See Full-duplex. 

HTML (Hypertext Markup Language) - HTML is the set of "markup" symbols 
or codes inserted in a file intended for display in Web browser. The markup 
tells the browser how to display the page's words and images for the user.

HTTP (Hypertext Transfer Protocol) - HTTP is the set of rules for exchanging 
files (text, graphic images, sound, video, and other multimedia files) on the 
Web. The HTTP protocol runs on top of the TCP/IP suite of protocols.

Hub - A (network) hub is used to connect multiple devices to the network. 
The hub transmits all data to all devices connected to it, whereas a switch will 
only transmit the data to the device it is specifically intended for.

IEEE 802.11 - A family of standards for wireless LANs. The 802.11 standard 
supports 1 or 2 Mbit/s transmission on the 2.4 GHz band. IEEE 802.11b 
specifies an 11 Mbit/s data rate on the 2.4 GHz band, while 802.11a allows up 
to 54 Mbit/s on the 5 GHz band.

Image compression - Image compression minimizes the file size (in bytes) of 
an image. Two of the most common compressed image formats are JPEG and 
GIF.

Interlacing - Interlaced video is video captured at 50 pictures (known as 
fields) per second, of which every 2 consecutive fields (at half height) are then 
combined into 1 frame. Interlacing was developed many years ago for the 
analog TV world and is still used widely today. It provides good  results when 
viewing motion in standard TV pictures, although there is always some degree 
of distortion in the image.

To view interlaced video on e.g. a computer monitor, the video must first be 
de-interlaced, to produce progressive video, which consists of complete 
images, one after the other, at 25 frames per second. See also Progressive 
scan. 

IP (Internet Protocol) - The Internet Protocol is a method transmitting data 
over a network. Data to be sent is divided into individual and completely 
independent "packets." Each computer (or host) on the Internet has at least 
one address that uniquely identifies it from all others, and each data packet 
contains both the sender's address and the receiver's address. 

The Internet Protocol ensures that the data packets all arrive at the intended 
address. As IP is a connectionless protocol, which means that there is no 
established connection between the communication end-points, packets can 
be sent via different routes and do not need to arrive at the destination in the 
correct order. 

Once the data packets have arrived at the correct destination, another protocol 
-  Transmission Control Protocol (TCP) - puts them in the right order. See also 
TCP.

IP Address - An IP address is simply an address on an IP network used by a 
computer/device connected to that network. IP addresses allow all the 
connected computers/devices to find each other and to pass data back and 
forth. 

To avoid conflicts, each IP address on any given network must be unique. An 
IP address can be assigned as fixed, so that it does not change, or it can be 
assigned dynamically (and automatically) by DHCP. 

An IP address consists of four groups (or quads) of decimal digits separated by 
periods, e.g. 130.5.5.25. Different parts of the address represent different 
things. Some part will represent the network number or address, and some 
other part will represent the local machine address. 

See also IP (Internet Protocol).

I-VOP - See VOP.

JPEG (Joint Photographic Experts Group) - Together with the GIF file 
format, JPEG is an image file type commonly used on the Web. A JPEG image 
is a bitmap, and usually has the file suffix '.jpg' or ".jpeg." When creating a 
JPEG image, it is possible to configure the level of compression to use. As the 
lowest compression (i.e. the highest quality) results in the largest file, there is 
a trade-off between image quality and file size. 

kbit/s (kilobits per second) - A measure of the bit rate, i.e. the rate at which 
bits are passing a given point. See also Bit rate.

LAN (Local Area Network) - A LAN is a group of computers and associated 
devices that typically share common resources within a limited geographical 
area.

Linux - Linux is an open source operating system within the Unix family. 
Because of its robustness and availability, Linux has won popularity in the 
open source community and among commercial application developers.

MAC address (Media Access Control address) - A MAC address is a unique 
identifier associated with a piece of networking equipment, or more 
specifically, its interface with the network. For example, the network card in a 
computer has its own MAC address. 

Manual iris - This is the opposite to an autoiris, i.e. the camera iris must be 
adjusted manually to regulate the amount of light allowed to reach the image 
sensor.

Mbit/s (Megabits per second) - A measure of the bit rate, i.e. the rate at 
which bits are passing a given point. Commonly used to give the "speed" of a 
network. A LAN might run at 10 or 100 Mbit/s. See also Bit rate.

Monitor - A monitor is very similar to a standard television set, but lacks the 
electronics to pick up regular television signals.

Motion JPEG - Motion JPEG is a simple compression/decompression 
technique for networked video. Latency is low and image quality is 
guaranteed, regardless of movement or complexity of the image. Image 
quality is controlled by adjusting the compression level, which in turn 
provides control over the file size, and thereby the bit rate. 

High-quality individual images from the Motion JPEG stream are easily 
extracted. See also JPEG.

Megapixel - See Pixel.

MPEG (Moving Picture Experts Group) -  The Moving Picture Experts Group 
develops standards for digital video and audio compression. It operates under 
the auspices of the International Organization for Standardization (ISO). The 
MPEG standards are an evolving series, each designed for a different purpose.

MPEG-2 - MPEG-2 is the designation for a group of audio and video coding 
standards, and is typically used to encode audio and video for broadcast 
signals, including digital satellite and Cable TV. MPEG-2, with some 
modifications, is also the coding format used by standard commercial DVD 
movies.

MPEG-4 - MPEG-4 is a group of audio and video coding standards and 
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related technology. The primary uses for the MPEG-4 standard are Web 
(streaming media) and CD distribution, conversational (videophone), and 
broadcast television.

Most of the features included in MPEG-4 are left to individual developers to 
decide whether to implement them or not. This means that there are probably 
no complete implementations of the entire MPEG-4 set of standards. To deal 
with this, the standard includes the concept of "profiles" and "levels", 
allowing a specific set of capabilities to be defined in a manner appropriate 
for a subset of applications.

Multicast - Bandwidth-conserving technology that reduces bandwidth usage 
by simultaneously delivering a single stream of information to multiple 
network recipients. 

Multiplexer - A multiplexer is a high-speed switch that provides full-screen 
images from up to 16 analog cameras. Multiplexers can playback everything 
that happened on any one camera with no interference from the other 
cameras on the system.

Network connectivity - The physical (wired or wireless) and logical (protocol) 
connection of a computer network or an individual device to a network, such 
as the Internet or a LAN.

Noise  - 

NTSC (National Television System Committee) - NTSC is the television and 
video standard in the United States. NTSC delivers 525 lines at 60 
half-frames/second. - OEM (Original Equipment Manufacturer) - This is a 
designation for companies that manufacture equipment which is then 
marketed and sold to other companies under their own names.

PAL (Phase Alternating Line) - PAL is the dominant television standard in 
Europe. PAL delivers 625 lines at 50 half-frames/second.

PEM (Privacy Enhanced Mail) - An early standard for securing electronic 
mail. The PEM-format is often used for representing an HTTPS certificate or 
certificate request.

Ping  - Ping is a basic network program used diagnostically to check the 
status of a network host or device. Ping can be used to see if a particular 
network address (IP address or host name) is occupied or not, or if the host at 
that address is responding normally. Ping can be run from e.g. the Windows 
Command prompt or the command line in Unix.

PIRs - An electronic device used in some security alarm systems to detect 
motion.

Pixel - A pixel is one of the many tiny dots that make up a digital image. The 
color and intensity of each pixel represents a tiny area of the complete image. 

PoE (Power over Ethernet) - Power over Ethernet provides power to a 
network device via the same cable as used for the network connection. This is 
very useful for IP-Surveillance and remote monitoring applications in places 
where it may be too impractical or expensive to power the device from a 
power outlet. 

PPP (Point-to-Point Protocol) - A protocol that uses a serial interface for 
communication between two network devices. For example, a PC connected 
by a phone line to a server. 

PPTP (Point-to-Point Tunnelling Protocol) - A protocol (set of 
communication rules) that allows corporations to extend their own corporate 
network through private "tunnels" over the public Internet. In this way a 
corporation can effectively use a WAN (Wide Area Network) as a large single 
LAN (Local Area Network). This kind of interconnection is known as a virtual 
private network (VPN). 

Pre/post alarm images - The images from immediately before and after an 
alarm. These images are stored in a buffer for later retrieval.

Progressive scan - Progressive scan, as opposed to interlaced video, scans the 
entire picture, line by line every sixteenth of a second. In other words, 
captured images are not split into separate fields as in interlaced scanning. 

Computer monitors do not need interlace to show the picture on the screen, 
but instead show them progressively, on one line at a time in perfect order, 
i.e. 1, 2, 3, 4, 5, 6, 7 etc., so there is virtually no "flickering" effect. In a 
surveillance application, this can be critical when viewing detail within a 
moving image, such as a person running. A high-quality monitor is required 
to get the best from progressive scan. See also Interlacing.

Protocol - A special set of rules governing how two entities will 
communicate. Protocols are found at many levels of communication, and 

there are hardware protocols and software protocols. 

Proxy server - In an organization that uses the Internet, a proxy server acts 
as an intermediary between a workstation user and the Internet. This provides 
security, administrative control, and a caching service. Any proxy server 
associated with a gateway server, or part of a gateway server, effectively 
separates the organization’s network from the outside network and the local 
firewall. It is the firewall server that protects the network against outside 
intrusion. 

A proxy server receives requests for Internet services (such as Web page 
requests) from many users. If the proxy server is also a cache server, it looks 
in its local cache of previously downloaded Web pages. If it finds the page, it 
is returned to the user without forwarding the request to the Internet. If the 
page is not in the cache, the proxy server, acting as a client on behalf of the 
user, uses one of its own IP addresses to request the page from another server 
over the Internet. When the requested page is returned, the proxy server 
forwards it to the user that originally requested it. 

P-VOP - See VOP.

Resolution - Image resolution is a measure of how much detail a digital 
image can hold: the greater the resolution, the greater the level of detail. 
Resolution can be specified as the number of pixel-columns (width) by the 
number of pixel-rows (height), e.g. 320x240. 

Alternatively, the total number of pixels (usually in megapixels) in the image 
can be used. In analog systems it is also common to use other format 
designations, such as CIF, QCIF, 4CIF, etc.

RTCP (Real-Time Control Protocol) - RTCP provides support for real-time 
conferencing of groups of any size within an intranet. This support includes 
source identification and support for gateways like audio and video bridges as 
well as multicast-to-unicast translators.

RTCP offers quality-of-service feedback from receivers to the multicast group 
as well as support for the synchronization of different media streams. 

RTP (Real-Time Transport Protocol) - RTP is an Internet protocol for the 
transport of real-time data, e.g. audio and video. It can be used for 
media-on-demand as well as interactive services such as Internet telephony. 

RTSP (Real Time Streaming Protocol) - RTSP is a control protocol, and a 
starting point for negotiating transports such as RTP, multicast and Unicast, 
and for negotiating codecs. 

RTSP can be considered a "remote control" for controlling the media stream 
delivered by a media server. RTSP servers typically use RTP as the protocol for 
the actual transport of audio/video data.

Router - A device that determines the next network point to which a packet 
should be forwarded on its way to its final destination. A router creates 
and/or maintains a special routing table that stores information on how best 
to reach certain destinations. A router is sometimes included as part of a 
network switch. See also switch.

Server - In general, a server is a computer program that provides services to 
other computer programs in the same or other computers. A computer 
running a server program is also frequently referred to as a server. In practice, 
the server may contain any number of server and client programs. A Web 
server is the computer program that supplies the requested HTML pages or 
files to the client (browser). 

Sharpness - This is the control of fine detail within a picture. This feature was 
originally introduced into color TV sets that used notch filter decoders. This 
filter took away all high frequency detail in the black and white region of the 
picture. The sharpness control attempted to put some of that detail back in the 
picture. Sharpness controls are mostly superfluous in today's high-end TVs. 
The only logical requirement for it nowadays is on a VHS machine. 

Simplex - In simplex operation, a network cable or communications channel 
can only send information in one direction.

SMTP (Simple Mail Transfer Protocol) - SMTP is used for sending and 
receiving e-mail. However, as it is "simple," it is limited in its ability to queue 
messages at the receiving end, and is usually used with one of two other 
protocols, POP3 or IMAP. These other protocols allow the user to save 
messages in a server mailbox and download them periodically from the 
server. 

SMTP authentication is an extension of SMTP, whereby the client is required 
to log into the mail server before or during the sending of e-mail. It can be 
used to allow legitimate users to send e-mail while denying the service to 
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unauthorized users, such as spammers. 

SNMP (Simple Network Management Protocol) - SNMP forms part of the 
Internet Protocol suite, as defined by the Internet Engineering Task Force. The 
protocol can support monitoring of network-attached devices for any 
conditions that warrant administrative attention.

Sockets - Sockets are a method for communication between a client program 
and a server program over a network. A socket is defined as "the endpoint in 
a connection." Sockets are created and used with a set of programming 
requests or "function calls" sometimes called the sockets application 
programming interface (API). 

SSL/TSL (Secure Socket Layer/Transport Layer Security)

These two protocols (SSL is succeeded by TSL) are cryptographic protocols 
that provide secure communication on a network. SSL is commonly used over 
HTTP to form HTTPS, as used e.g. on the Internet for electronic financial 
transactions. SSL uses public key certificates to verify the identity of the 
server. 

Subnet/subnet mask - A subnet is an identifiably separate part of an 
organization's network. Typically, a subnet may represent all the machines at 
one geographic location, in one building, or on the same local area network 
(LAN). Having an organization's network divided into subnets allows it to be 
connected to the Internet with a single shared network address.

The subnet mask is the part of the IP address that tells a network router how 
to find the subnet that the data packet should be delivered to. Using a subnet 
mask saves the router having to handle the entire 32-bit IP address; it simply 
looks at the bits selected by the mask.

Switch - A switch is a network device that connects network segments 
together, and which selects a path for sending a unit of data to its next 
destination. In general, a switch is a simpler and faster mechanism than a 
router, which requires knowledge about the network and how to determine 
the route. Some switches include the router function. See also Router.

TCP (Transmission Control Protocol) - TCP  is used along with the Internet 
Protocol (IP) to transmit data as packets between computers over the network. 
While IP takes care of the actual packet delivery, TCP keeps track of the 
individual packets that the communication (e.g. requested a Web page file) is 
divided into, and, when all packets have arrived at their destination, it 
reassembles them to re-form the complete file.

TCP is a connection-oriented protocol, which means that a connection is 
established between the two end-points and is maintained until the data has 
been successfully exchanged between the communicating applications. 

Telnet - Telnet is a simple method with which to access another network 
device, e.g. a computer. The HTTP protocol and the FTP protocols allow you to 
request specific files from remote computers, but do not allow you logon as a 
user of that computer. With Telnet, you log on as a regular user with whatever 
privileges you may have been granted for specific applications and data 
residing on that computer.

TVL (TV Lines) - A method of defining resolutions in analog video.

UDP (User Datagram Protocol) - UDP is a communications protocol that 
offers limited service for exchanging data in a network that uses the Internet 
Protocol (IP). UDP is an alternative to the Transmission Control Protocol 
(TCP). The advantage of UDP is that it is not required to deliver all data and 
may drop network packets when there is e.g. network congestion. This is 
suitable for live video, as there is no point in re-transmitting old information 
that will not be displayed anyway.

Unicast - Communication between a single sender and a single receiver over 
a network. A new connection is established for each new user. 

URL (Uniform Resource Locator) - An "address" on the network.

USB - (Universal Serial Bus) A plug-and-play interface between a computer 
and peripheral devices, e.g. scanners, printers, etc.

Varifocal lens - A varifocal lens provides a wide range of focal lengths, as 
opposed to a lens with a fixed focal length, which only provides one. 

VPN (Virtual Private Network) - This creates a secure "tunnel" between the 
points within the VPN. Only devices with the correct "key" will be able to 
work within the VPN. The VPN network can be within a company LAN (Local 
Area Network), but different sites can also be connected over the Internet in a 
secure way. One common use for VPN is for connecting a remote computer to 
the corporate network, via e.g. a direct phone line or via the Internet.

VOP (Video Object Plane) - A VOP is an image frame in an MPEG-4 video 
stream. There are several types of VOP:

- An I-VOP is complete image frame.

- A P-VOP codes the differences between images, as long as it is more 
efficient to do so. Otherwise it codes the whole image, which may also be a 
completely new image. 

WAN (Wide-Area-Network) - Similar to a LAN, but on a larger geographical 
scale. 

W-LAN (Wireless LAN) - A wireless LAN is a wireless local area network 
that uses radio waves as its carrier: where the network connections for 
end-users are wireless. The main network structure usually uses cables.

Web server  - A Web server is a program, which allows Web browsers to 
retrieve files from computers connected to the Internet. The Web server listens 
for requests from Web browsers and upon receiving a request for a file sends 
it back to the browser.

The primary function of a Web server is to serve pages to other remote 
computers; consequently, it needs to be installed on a computer that is 
permanently connected to the Internet. It also controls access to the server 
whilst monitoring and logging server access statistics.

WEP (Wireless Equivalent Privacy) - A wireless security protocol, specified 
in the IEEE 802.11 standard, which is designed to provide a wireless local area 
network (WLAN) with a level of security and privacy comparable to that 
usually expected of a wired LAN. Security is at two different levels; 40-bit 
and 128-bit encryption. The higher the bit number, the more secure the 
encryption.

WINS (Windows Internet Naming Service) - Part of the Microsoft Windows 
NT Server, WINS manages the association of workstation names and locations 
with IP addresses, without the user or administrator having to be involved in 
each configuration change. 

WPA-PSK (Wi-Fi Protected Access - Pre-Shared Key) - This wireless 
encryption method uses a pre-shared key (PSK) for key management. Keys 
can usually be entered as manual hex values, as hexadecimal characters, or as 
a Passphrase. WPA-PSK provides a greater degree of security than WEP.

Zoom lens - A zoom lens can be moved (zoomed) to enlarge the view of an 
object to show more detail. 
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